YouTube Integration Not syncing Intermittently
Incident Report for Membership.io
Update
We are continuing to work on a fix for this issue.
Posted Dec 05, 2024 - 11:28 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2024 - 11:28 EST
This incident affects: Integrations (Youtube).