Uploads Service Outage

Incident Report for Membership.io

Resolved

This incident has been resolved.
Posted Oct 15, 2024 - 10:26 EDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 15, 2024 - 08:32 EDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 15, 2024 - 07:55 EDT

Identified

Uploading and importing files from Chrome extension are currently down.
Posted Oct 14, 2024 - 19:49 EDT
This incident affected: Extension and File Uploads.