We are continuing to work on a fix for this issue.
Posted Nov 20, 2024 - 10:02 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 20, 2024 - 10:01 EST
Update
We Are working with Google to have this issue Resolved ASAP.
Posted Nov 18, 2024 - 18:10 EST
Identified
Google Drive and YouTube Integrations are currently experiencing a partial outage on some new connection. We have identified the issue and are working with Google to get this resolved as soon as possible. If you have an existing connection to YouTube and/or Google Drive, we recommend that you do not refresh or disconnect these sessions / connections.
Posted Nov 18, 2024 - 11:59 EST
This incident affects: Integrations (Google Drive, Youtube).